Expat Forum For People Moving Overseas And Living Abroad banner

1 - 9 of 9 Posts

·
Registered
Joined
·
170 Posts
Discussion Starter · #1 ·
I'm having a bit of a computer problem and don't see a specific place to address technical questions. This happens only on this site so I am assuming that it is something that can be fixed on this site.
If I stay on any particular page for more than a very few minutes it is impossible for me to go back to a previous page. This happens when I finish reading one topic and wish to go back to the main page to start reading the next topic. The computer appears to be "trying" but then settles right back to where I am trying to leave. At this point all I can do is kill the page and then reopen the forum and start again on the next topic. This has only been happening for the past few weeks.
Does this sound familiar to anybody else?
Is there some better forum/support to address this question?
Thanks
Matt
 

·
Super Moderator
Guadalajara, México
Joined
·
7,054 Posts
I'm having a bit of a computer problem and don't see a specific place to address technical questions. This happens only on this site so I am assuming that it is something that can be fixed on this site.
If I stay on any particular page for more than a very few minutes it is impossible for me to go back to a previous page. This happens when I finish reading one topic and wish to go back to the main page to start reading the next topic. The computer appears to be "trying" but then settles right back to where I am trying to leave. At this point all I can do is kill the page and then reopen the forum and start again on the next topic. This has only been happening for the past few weeks.
Does this sound familiar to anybody else?
Is there some better forum/support to address this question?
Thanks
Matt
There is a forum for help with questions like this. Expat Forum Support/Site Help - Expat Forum For People Moving Overseas And Living Abroad

I copied your post to that forum. http://www.expatforum.com/expats/expat-staff-site-help-support-section/802850-technical-problem-back-button-doesnt-work.html
 

·
Registered
Joined
·
230 Posts
I'm having a bit of a computer problem and don't see a specific place to address technical questions. This happens only on this site so I am assuming that it is something that can be fixed on this site.
If I stay on any particular page for more than a very few minutes it is impossible for me to go back to a previous page. This happens when I finish reading one topic and wish to go back to the main page to start reading the next topic. The computer appears to be "trying" but then settles right back to where I am trying to leave. At this point all I can do is kill the page and then reopen the forum and start again on the next topic. This has only been happening for the past few weeks.
Does this sound familiar to anybody else?
Is there some better forum/support to address this question?
Thanks
Matt
Why don't you just go to the top of the page and click on "Mexico Expat Forum for Expats Living in Mexico" which will take you back to the main forum. It's what i almost always do when I want to check out the other topics. Rarely do I use the back button.
 

·
Registered
Joined
·
170 Posts
Discussion Starter · #4 ·
TundraGreen,
thanks for steering that in the proper direction for me. I can follow the first link but find nothing that I recognize there. The second link leads to a message telling me that I do not have permission to access the page. If there is any feedback on either link I'm missing it.

diablita,
that's a lot of scrolling and, frankly, I hadn't even thought of it.

Thanks
Matt
 

·
Registered
Joined
·
1,452 Posts
Why don't you just go to the top of the page and click on "Mexico Expat Forum for Expats Living in Mexico" which will take you back to the main forum. It's what i almost always do when I want to check out the other topics. Rarely do I use the back button.
I do the same.
 

·
Super Moderator
Guadalajara, México
Joined
·
7,054 Posts
TundraGreen,
thanks for steering that in the proper direction for me. I can follow the first link but find nothing that I recognize there. The second link leads to a message telling me that I do not have permission to access the page. If there is any feedback on either link I'm missing it.

diablita,
that's a lot of scrolling and, frankly, I hadn't even thought of it.

Thanks
Matt
I provided the incorrect link. Your question appears in this forum:
http://www.expatforum.com/expats/expat-forum-support-site-help/803234-technical-problem-back-button-doesnt-work.html

So far no one has replied.
 

·
Registered
Joined
·
46 Posts
Mattoleriver

I have seen this on other sites, too. For a workaround, and this may vary with the OS and browser, but with Windows using Firefox you can right click on the Back arrow and the "stack" will appear on the drop down. The stack is a list of your most recent pages listed in order with the most recent listed first. At the top of the list is the location you are trying to exit. The line below it is the previous page that you want -- just left click on that line and you will go to the previous page without relying on the Back button.
 

·
Registered
Joined
·
1,837 Posts
Works with Chrome on Ubuntu, also.
 

·
Registered
Joined
·
170 Posts
Discussion Starter · #9 ·
Works with Chrome on Ubuntu, also.
Wow! are you a mind reader, I don't recall posting that little bit of info. I've been using Chrome and Ubuntu for several years with few problems; this problem being about as serious as any have been---trivial.
Since my original post the problem seems to have disappeared.:fingerscrossed:
 
1 - 9 of 9 Posts
Top