Expat Forum For People Moving Overseas And Living Abroad banner
1 - 5 of 5 Posts

·
Registered
Joined
·
173 Posts
Discussion Starter · #1 · (Edited)
Hi,
I have submitted my 175 application online on 22nd Dec 09. But I am not able to login to attach documents site, as its saying wrong password. Actually when i enter the password after submitting the application, it end up with an error.

I sent an PLE request on 24th dec 09, and still not received any reply yet.

Please any body let me know whether I can send my documents to DIAC, through email or wait until I get a reply from DIAC :confused2:

14 days were already gone, I only have 14 days to submit my documents.

Form 80 and 1221 were mentioned in my acknowledgement email. Do I need to send them now or wait until CO ask for it?

Thanks for all your replies.
 

·
Registered
Joined
·
3,375 Posts
You should try calling DIAC at their regular phone #, at least you can speak to a person and get things sorted out. Maybe they'll help find a link if you are not in the right place on the website.

Hi,
I have submitted my 175 application online on 22nd Dec 09. But I am not able to login to attach documents site, as its saying wrong password. Actually when i enter the password after submitting the application, it end up with an error.

I sent an PLE request on 24th dec 09, and still not received any reply yet.

Please any body let me know whether I can send my documents to DIAC, through email or wait until I get a reply from DIAC :confused2:

14 days were already gone, I only have 14 days to submit my documents.

Form 80 and 1221 were mentioned in my acknowledgement email. Do I need to send them now or wait until CO ask for it?

Thanks for all your replies.
 

·
Registered
Joined
·
8,429 Posts
try another system.. a different IP address. Someone else also had teh same problem but it worked when they tried from another system.
 

·
Registered
Joined
·
1,389 Posts
Hi,
I have submitted my 175 application online on 22nd Dec 09. But I am not able to login to attach documents site, as its saying wrong password. Actually when i enter the password after submitting the application, it end up with an error.

I sent an PLE request on 24th dec 09, and still not received any reply yet.

Please any body let me know whether I can send my documents to DIAC, through email or wait until I get a reply from DIAC :confused2:

14 days were already gone, I only have 14 days to submit my documents.

Form 80 and 1221 were mentioned in my acknowledgement email. Do I need to send them now or wait until CO ask for it?

Thanks for all your replies.
DIAC have started replying PLE's now.. they were on holidays... I had sent a PLE on 23rd and got reply yesterday.. As you said that you do not have time to wait, then best option is to call them and ask as suggested by amaslam

Regards
 

·
Registered
Joined
·
173 Posts
Discussion Starter · #5 ·
Thanks amaslam, anj, and MrIndia,

I tried in various ways. At last i got success in login and able to upload the documents now. The problem is with the CAPS lock on. I am trying the password with CAPS lock off. I don't know how the CAPS lock was on when i create the password.

Any ways thanks again for all your help and will query if any future questions.
 
1 - 5 of 5 Posts
Top